Welcome to Pawncraft!

Want to become a part of our growing community? Sign up Today!

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. we are running version 1.12
    | Join us at IP: pawncraft.co.uk |
    Dismiss Notice

CLOSED | Failed test update

Discussion in 'Support' started by StarScore, 2 Jul 2012.

  1. StarScore

    StarScore Owner Staff Member

    Joined:
    25 Sep 2010
    Posts:
    1,201
    Likes Received:
    175
    Was gona make a test update on the test forum.. but it was linked to the main forum... so it updated itslef with some 1.1.1 files, had todo a quick update to the 1.1.3 there can be problems with the main forums now.. we will see

    todo list

    • Damage control, check the main forum.. *sigh*
    • take down the test forum safely after the links has been seperated and reinstall the test forum.
    • try to find where the f*ck i did wrong xD that cant be allowed to happen again. Test forum shouldnt be linked to the main forum.
     
    #1
  2. Miralynn

    Miralynn Kitten with Claws VIP RAINBRO

    Joined:
    27 Dec 2011
    Posts:
    673
    Likes Received:
    376
    Was wondering what had happened here. =P

    Goodluck with that!
     
    #2
    StarScore likes this.
  3. StarScore

    StarScore Owner Staff Member

    Joined:
    25 Sep 2010
    Posts:
    1,201
    Likes Received:
    175
    since the forum is ok, i will not do any work with it until i migrate the server to the new OS. This will then be solved by setting up a seperate LAB environment.
     
    #3

Share This Page