Welcome to Pawncraft!

Want to become a part of our growing community? Sign up Today!

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. we are running version 1.12
    | Join us at IP: pawncraft.co.uk |
    Dismiss Notice
  3. There is trouble with our mail service and we are looking into it. For a backup solution mail will come from pawncraft@pfts.se and no-reply@pfts.se //StarScore
    Dismiss Notice

Solved CLOSED | Problem with connection speed : false alarm

Discussion in 'Support' started by StarScore, 31 Mar 2012.

Thread Status:
Not open for further replies.
  1. StarScore

    StarScore Owner Staff Member

    Joined:
    25 Sep 2010
    Posts:
    1,201
    Likes Received:
    175
    It has come to my attention that I have been having speed problems with my internet connection.

    I should have around 100/100 and i only get 97 down 1.7 up

    The MC server needs around 10 alone in upload


    I will keep you all updated on the problem.

    2012-03-31 10:30 Making a trouble ticket at my ISP and basic testing starts

    2012-03-31 10:45 Disconnecting the server and all equipment to do some testing

    2012-03-31 10:57 Testing done, conclusion: False alarm
    Testing this with my laptop
    Connected directly into the fiber connection: OK
    Connected into the router : OK
    Connected into the switch: OK
    changing computer
    Testing on my stationary computer: FAILED/PASSED

    Seems that my stationary computer is fucked up, giving wierd results.
     
    #1
Thread Status:
Not open for further replies.

Share This Page