Welcome to Pawncraft!

Want to become a part of our growing community? Sign up Today!

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. we are running version 1.12
    | Join us at IP: pawncraft.co.uk |
    Dismiss Notice
  3. There is trouble with our mail service and we are looking into it. For a backup solution mail will come from pawncraft@pfts.se and no-reply@pfts.se //StarScore
    Dismiss Notice

Downgrade.

Discussion in 'Announcements' started by Pawncraft, 20 Nov 2011.

By Pawncraft on 20 Nov 2011 at 14:11
  1. Pawncraft

    Pawncraft Member

    Joined:
    26 Aug 2011
    Posts:
    33
    Likes Received:
    4
    We've noticed that... Well, pretty much all of you have gone and updated your clients. As a result of this, you're unable to connect to the server, which is still running 1.8.1.

    If you'd like to downgrade your client to be able to play on the server again then please download this tool from minecraftforums.

    It'll allow you to select any version of MC to downgrade/upgrade your client to. Select 1.8.1 if you wish to play on Pawncraft.

    http://www.minecraftforum.net/topic/800346-tool-mcnostalgia-201/

    Pawncraft is nearly ready to move to 1.0.0, but is still waiting for a few plugins to update (and for Bukkit to release a recommended build) so until then you'll need to play on 1.8.1.

    We hope this post was helpful and you'll continue to enjoy the server.

    - Pawncraft Team
     
    #1
    Pawned likes this.
Tags: this article has not been tagged

Comments

Discussion in 'Announcements' started by Pawncraft, 20 Nov 2011.

    1. EpicCookieJar
    2. Tootitbootit
      Tootitbootit
      Well, i tried this over and over again now.
      I wont get this to work.

      Placed the 1.8 files in the bin file.
      Used the patcher etcetc.
      i get the error that i need to use a clean mc.
      WICH I AM DOING?!
    3. Pawned
      Pawned
      It won't work if your minecraft.jar is modified.
    4. [Tanks]Superdood1
      [Tanks]Superdood1
      I've made a hardcore word on 1.0.0 and I want to stay on it. So I won't be on Pawncraft until it goes to 1.0.0
    5. TheRowan
      TheRowan
      Um ive been trying to downgrade but it says ime using a modded mc.jar when im not. does anyone know what it could be? ive downloaded a clean mc.jar 3 times all i can think of is to remove the mod and try again. can anyone help meh?
    6. SlugBoyTom
      SlugBoyTom
      Try deleting your entire .minecraft folder then re-installing it. If you have saves you want to keep make sure you back them up somewhere first.
    7. Pawned
    8. TheRowan
      TheRowan
      im nervous about deleting my mc.jar last time for some reason one of my backed up saves decided not to work when i copyed it back into minecraft
    9. TheRowan
      TheRowan
      ah muchas thanks pawned but.... isnt that illigal? i was under the impression sharing your mc.jar wasn't allowed :O
    10. TheRowan
      TheRowan
      doesnt work :/ my mc gets stuck on the loading stage
    11. Tootitbootit
      Tootitbootit
      I got the exact same problem:)
      Downloaded all the jazz over and over again now. still wont work ;)
    12. Pawned
      Pawned
      If you're on windows, you could always right click your minecraft.jar and "Restore to previous versions".
    13. TheRowan
      TheRowan
      oh ok... except i deleted my .minecraft... will it have previous versions anymore?
    14. Pawned
      Pawned
      Why are you asking me? Just try it and find out, lol.
    15. TheRowan
      TheRowan
      sorry, i was thinking aloud :S

      while im thinking i have a problem, it probably shouldnt go in this thread but i just want some help. I "found" a new mc.jar and reran minecraft, it worked perfectly however soon after logging in i got a blue screen. It was possibly becuase my settings were all on high. When i saw the blue screen i panicked and turned off my laptop before it could finish "system memory dump" will it happen again and what should i do?
    16. [Tanks]Superdood1
      [Tanks]Superdood1
      Honestly, I can't be bothered with all this complicated stuff. I'm staying on 1.0.0. Anyways I have a terrible really good world I made on it and I don't mind just staying on that than risking losing my mc xD.
    17. Pawned
      Pawned
      The new MCNostalgia should work just fine. It's not complicated at all, Super.
    18. [Tanks]Superdood1
      [Tanks]Superdood1
      Ok, anyways i don't need that anymore coz pawncraft is updated xD. And I just did restore previous versions on the .minecraft jar.

      When u die on a world u can just do restore previous versions and u wont be dead, just in a place u were b4 =)

Share This Page