Welcome to Pawncraft!

Want to become a part of our growing community? Sign up Today!

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. we are running version 1.12
    | Join us at IP: pawncraft.co.uk |
    Dismiss Notice

Obligatory "I CAN'T WAIT ANY LONGER" thread

Discussion in 'General Discussion' started by AlexKM, 23 Nov 2011.

  1. AlexKM

    AlexKM Active Member VIP

    Joined:
    22 Aug 2011
    Posts:
    90
    Likes Received:
    33
    Hello everyone. I'm sure this has been posted before around here, and I apologise if I miscategorised.
    Recently I have seen more and more 1.0 servers running Bukkit plugins like McMMO, chat and things like that. Doesn't it mean that we can start the server now? After all, we were waiting for Bukkit weren't we?
     
    #1
  2. Pawned

    Pawned Founder Staff Member

    Top Poster Of Month

    Joined:
    19 Sep 2010
    Posts:
    10,424
    Likes Received:
    687
    They're running unrecommended builds of Bukkit.

    We're using the same for the 1.9 Project server, however it is incompatible with some of our plugins. Thus we have to wait for a recommended build to be released and those plugins updated to support it.
     
    #2
  3. AlexKM

    AlexKM Active Member VIP

    Joined:
    22 Aug 2011
    Posts:
    90
    Likes Received:
    33
    Oh, okay. How will we know when the server gets released? (Other than checking the forums)
     
    #3
  4. Pawned

    Pawned Founder Staff Member

    Top Poster Of Month

    Joined:
    19 Sep 2010
    Posts:
    10,424
    Likes Received:
    687
    An email will be sent out to everyone.
     
    #4

Share This Page